Decentro - Performance issue in Mobile to Udyam – Incident details

Experiencing partial outage

Performance issue in Mobile to Udyam

Resolved
Degraded performance
Started 25 days agoLasted 8 days

Affected

Decentro Fabric | Onboarding, Data & Risk
Fabric | Bytes - Alternate Data Module
Mobile to X Suite
Mobile to Udyam API
Updates
  • Resolved
    Resolved
    Dear customer, We hope you are doing great. The API performance fluctuation has been resolved and is fully functional now. Please reach us at support@decentro.tech for any concerns. Regards, Team Decentro
  • Identified
    Identified
    Dear customer, We hope you are doing great. We are currently experiencing a fluctuation in performance directly from the Source for Mobile to Udyam APIs at Decentro. We are sorry for the inconvenience. We will keep you posted once the issue has been resolved and back to full functionality. Regards, Team Decentro