Decentro - Decentro - Fluctuation in PAN APIs from Provider – Incident details

Experiencing partially degraded performance

Decentro - Fluctuation in PAN APIs from Provider

Resolved
Operational
Started 24 days agoLasted about 19 hours

Affected

Decentro Fabric | Onboarding, Data & Risk

Operational from 12:00 PM to 6:54 AM

Fabric | Identities - KYC & Onboarding Module

Operational from 12:00 PM to 6:54 AM

Verification Services

Operational from 12:00 PM to 6:54 AM

Customer Verification

Operational from 12:00 PM to 6:54 AM

Validate API with PAN Document Type

Operational from 12:00 PM to 6:54 AM

Validate API with PAN_DETAILED Document Type

Operational from 12:00 PM to 6:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Dear Customer,

    We hope you are doing great. We are currently experiencing a fluctuation in performance directly from the Source for PAN APIs at Decentro.

    We are sorry for the inconvenience.

    We will keep you posted once the issue has been resolved and back to full functionality.

    Regards,
    Team Decentro