Decentro - Decentro - Unscheduled downtime for Udyam search – Incident details

Experiencing partially degraded performance

Decentro - Unscheduled downtime for Udyam search

Resolved
Partial outage
Started 3 months agoLasted less than a minute

Affected

Decentro Fabric | Onboarding, Data & Risk

Operational from 5:10 AM to 5:10 AM

Fabric | Identities - KYC & Onboarding Module

Operational from 5:10 AM to 5:10 AM

Verification Services

Operational from 5:10 AM to 5:10 AM

Customer Verification

Operational from 5:10 AM to 5:10 AM

Validate API with PAN Document Type

Operational from 5:10 AM to 5:10 AM

Validate API with PAN_DETAILED Document Type

Operational from 5:10 AM to 5:10 AM

Updates
  • Investigating
    Investigating

    Dear Customer,

    We hope you are doing great.

    We are currently experiencing a downtime at Udyam website directly. We are sorry for the inconvenience.
    We will keep you posted once the issue has been resolved and back to full functionality.

    Regards,
    Team Decentro

  • Resolved
    Resolved
    This incident has been resolved.