Decentro - Performance issue in CKYC Search – Incident details

Upgraded Aadhaar XML- Generate OTP experiencing degraded performance

Performance issue in CKYC Search

Resolved
Degraded performance
Started about 1 month agoLasted 40 minutes

Affected

KYC & Onboarding

Degraded performance from 2:11 PM to 2:51 PM

Identities

Degraded performance from 2:11 PM to 2:51 PM

CKYC Services

Degraded performance from 2:11 PM to 2:51 PM

CKYC Search

Degraded performance from 2:11 PM to 2:51 PM

Updates
  • Resolved
    Resolved
    Dear customer, We hope you are doing great. The APIs performance fluctuation has been resolved and they are fully functional now. Please reach us at support@decentro.tech for any concerns. Regards, Team Decentro
  • Identified
    Identified
    Dear customer, We hope you are doing great. We are currently experiencing a fluctuation in performance directly from the Source for CKYC Search APIs at Decentro. We are sorry for the inconvenience. We will keep you posted once the issue has been resolved and back to full functionality. Regards, Team Decentro