Decentro - Performance issue in Issue Refund – Incident details

Experiencing partially degraded performance

Performance issue in Issue Refund

Resolved
Degraded performance
Started 28 days agoLasted about 1 hour

Affected

UPI Collections v3

Degraded performance from 11:00 AM to 12:20 PM

Issue Refund

Degraded performance from 11:00 AM to 12:20 PM

Updates
  • Resolved
    Resolved
    Dear customer, We hope you are doing great. The API/s performance fluctuation has been resolved and they are fully functional now. Please reach us at support@decentro.tech for any concerns Regards, Team Decentro
  • Identified
    Identified
    Dear customer, We hope you are doing great. We are currently experiencing a fluctuation in performance directly from the Source for Issue Refund APIs at Decentro. We are sorry for the inconvenience. We will keep you posted once the issue has been resolved and back to full functionality. Regards, Team Decentro