Decentro - Performance issue in Validate UPI Handle – Incident details

Experiencing partial outage

Performance issue in Validate UPI Handle

Resolved
Degraded performance
Started 6 months agoLasted 40 minutes

Affected

Payments

Degraded performance from 11:10 AM to 11:50 AM

Collections

Degraded performance from 11:10 AM to 11:50 AM

Validate UPI Handle (VPA)

Degraded performance from 11:10 AM to 11:50 AM

Updates
  • Resolved
    Resolved
    Dear customer, We hope you are doing great. The APIs performance fluctuation has been resolved and they are fully functional now. Please reach us at support@decentro.tech for any concerns. Regards, Team Decentro
  • Identified
    Identified
    Dear customer, We hope you are doing great. We are currently experiencing a fluctuation in performance directly from the Source for Validate UPI Handle APIs at Decentro. We are sorry for the inconvenience. We will keep you posted once the issue has been resolved and back to full functionality. Regards, Team Decentro