Decentro - Aadhaar Verify Service – Incident details

Experiencing partial outage

Aadhaar Verify Service

Resolved
Degraded performance
Started about 17 hours agoLasted about 10 hours

Affected

KYC & Onboarding

Aadhaar XML

Aadhaar lite private

Updates
  • Resolved
    Resolved
    Hi The incident has been resolved & we have seen success rates stabilise over the last 15 minutes. We continue to monitor the situation & will inform you in case of any issues. Best Regards
  • Identified
    Identified
    Hi, Over the past 15 minutes, we are currently experiencing fluctuations with the Aadhaar Verify service. We apologise for the inconvenience and will provide updates as soon as the issue is resolved. If you need any immediate assistance, please contact our support team at support@decentro.tech Thank you for your patience, Best Regards