Decentro - Decentro - API Partial Outage (PAN Document Type of Validate API) – Incident details

Experiencing partially degraded performance

Decentro - API Partial Outage (PAN Document Type of Validate API)

Resolved
Partial outage
Started 2 months agoLasted 5 days

Affected

Decentro Fabric | Onboarding, Data & Risk

Partial outage from 7:58 AM to 6:21 AM

Fabric | Identities - KYC & Onboarding Module

Partial outage from 7:58 AM to 6:21 AM

Verification Services

Partial outage from 7:58 AM to 6:21 AM

Customer Verification

Partial outage from 7:58 AM to 6:21 AM

Validate API with PAN Document Type

Partial outage from 7:58 AM to 6:21 AM

Validate API with PAN_DETAILED Document Type

Partial outage from 7:58 AM to 6:21 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Dear Customer,

    We hope you are doing great. We are currently experiencing fluctuation in performance of the PAN APIs at Decentro from the source.

    We are sorry for the inconvenience.

    We will keep you posted once the issue has been resolved and back to full functionality.

    Regards,

    Team Decentro