Decentro - Performance issue in Generate Payment Link – Incident details
Experiencing partially degraded performance
Performance issue in Generate Payment Link
Resolved
Degraded performance
Started about 2 months agoLasted 20 minutes
Affected
UPI Collections v3
Degraded performance from 7:40 PM to 8:00 PM
Generate Payment Link
Degraded performance from 7:40 PM to 8:00 PM
Updates
Resolved
Resolved
Dear customer,
We hope you are doing great. The API/s performance fluctuation has been resolved and they are fully functional now. Please reach us at support@decentro.tech for any concerns
Regards,
Team Decentro
Identified
Identified
Dear customer,
We hope you are doing great. We are currently experiencing a fluctuation in performance directly from the Source for Generate Payment Link APIs at Decentro. We are sorry for the inconvenience. We will keep you posted once the issue has been resolved and back to full functionality.
Regards,
Team Decentro