Decentro - Decentro - Unscheduled Downtime (Collection V3 - PA stack) – Incident details

Experiencing partially degraded performance

Decentro - Unscheduled Downtime (Collection V3 - PA stack)

Resolved
Partial outage
Started 2 months agoLasted 18 minutes

Affected

UPI Collections v3

Partial outage from 10:21 AM to 10:40 AM

Generate Payment Link

Partial outage from 10:21 AM to 10:40 AM

Updates
  • Resolved
    Resolved
    Dear customer, We hope you are doing great. The API/s performance fluctuation has been resolved and they are fully functional now. Please reach us at support@decentro.tech for any concerns Regards, Team Decentro
  • Investigating
    Investigating

    Dear Partner,

    Please to inform that the PA Banking provider(YBL) is currently facing some fluctuations, we are working with them to get this resolved as soon as possible.

    We are sorry for the inconvenience.

    We will keep you posted once the issue has been resolved and back to full functionality.

    Regards,
    Team Decentro