Decentro - Performance issue in Validate PAN_Detailed – Incident details

Experiencing partial outage

Performance issue in Validate PAN_Detailed

Resolved
Degraded performance
Started 6 months agoLasted about 13 hours
Updates
  • Resolved
    Resolved
    Dear customer, We hope you are doing great. The APIs performance fluctuation has been resolved and they are fully functional now. Please reach us at support@decentro.tech for any concerns. Regards, Team Decentro
  • Identified
    Identified
    Dear customer, We hope you are doing great. We are currently experiencing a fluctuation in performance directly from the Source for Validate PAN_Detailed APIs at Decentro. We are sorry for the inconvenience. We will keep you posted once the issue has been resolved and back to full functionality. Regards, Team Decentro