Decentro - Decentro - API Performance major outage for KYC APIs – Incident details

All systems operational

Decentro - API Performance major outage for KYC APIs

Resolved
Operational
Started over 1 year agoLasted 20 minutes

Affected

Fabric | Identities - KYC & Onboarding Module

Operational from 5:07 AM to 5:27 AM

DigiLocker Services

Operational from 5:07 AM to 5:27 AM

DigiLocker

Operational from 5:07 AM to 5:27 AM

SSO DigiLocker

Operational from 5:07 AM to 5:27 AM

CKYC Services

Operational from 5:07 AM to 5:27 AM

CKYC Download

Operational from 5:07 AM to 5:27 AM

Updates
  • Resolved
    Resolved

    Dear customer,

    We hope you are doing great. The API/s performance major outage has been resolved and they are fully functional now.

    Please reach us at support@decentro.tech for any concerns :)

    Regards,
    Team Decentro

  • Identified
    Identified

    Dear customer,

    We hope you are doing great. We are currently experiencing major outage in performance for all our KYC APIs at Decentro.

    We are sorry for the inconvenience.

    We will keep you posted once the issue has been resolved and back to full functionality.

    Regards,
    Team Decentro