All systems operational

Decentro - Scheduled Maintenance at Source (IDFC Bank) for Accounts Module APIs

Completed
Scheduled for April 25, 2024 at 8:30 PM – April 26, 2024 at 12:00 AM

Affects

Payments
Direct Payouts
Manage Beneficiaries (v1)
Manage Beneficiaries (v2)
Validate Bank Account (Penny Drop)
Initiate Payout
Updates
  • Completed
    April 26, 2024 at 12:00 AM
    Completed
    April 26, 2024 at 12:00 AM
    Maintenance has completed successfully
  • In progress
    April 25, 2024 at 8:30 PM
    In progress
    April 25, 2024 at 8:30 PM
    Maintenance is now in progress
  • Planned
    April 25, 2024 at 8:30 PM
    Planned
    April 25, 2024 at 8:30 PM

    Dear Customer,

    We are writing this to inform you that there is a scheduled maintenance directly at the source - IDFC Bank for Accounts Module APIs Products on 26th April from 02:00 AM to 05:30 AM.

    Please feel free to reach out to support@decentro.tech for any queries.

    Thank you for your patience and understanding.

    Regards,
    Team Decentro